请问我在BNC中检索very的时候检索出附码,怎么才能不检索出附码呢?!

#1
请问我在BNC中检索very的时候检索出附码,e.g.,
N Concordance
22 t take </w><w c5="AV0" hw="very" pos="ADV">very long
23 which is </w><w c5="AV0" hw="very" pos="ADV">very nice.
24 turns, </c><w c5="AV0" hw="very" pos="ADV">very often,
25 us a </w><w c5="AV0" hw="very" pos="ADV">very interesting
26 , then </w><w c5="AV0" hw="very" pos="ADV">very often
27 , is </w><w c5="AV0" hw="very" pos="ADV">very reassuring,
可是怎么才能不检索出附码呢?!(不好意思,最近问题比较多,书到用时方恨少啊!)
 
Last edited:
#2
回复: 请问我在BNC中检索very的时候检索出附码,怎么才能不检索出附码呢?!

我用的软件是wordsmith。
 
#3
回复: 请问我在BNC中检索very的时候检索出附码,怎么才能不检索出附码呢?!

我用的是xml格式的语料,软件是wordsmith5.0。难道是settings-tags吗?我胡乱试了下,没成功。
 

joe

初级会员
#4
回复: 请问我在BNC中检索very的时候检索出附码,怎么才能不检索出附码呢?!

Setting-->Tags-->mark-up to ignore 里填上 <*> --> 再勾选一下右边的 save 就可以了。
 
#5
回复: 请问我在BNC中检索very的时候检索出附码,怎么才能不检索出附码呢?!

呵 可算是解决了 感谢网站
 
顶部